danieldasilvaferreira / gmail.com wrote:
> For all these reasons I would like to propose for the "Light Thread" feature the name: 
> 
> "Strand"

No, I don't want to introduce a non-obvious term nobody has seen
before in concurrency.  I expect "Strand" will be mistaken for some
thing String-related. (String and Thread are also interchangeable
in English).

Anyways, I think Threadlet is an acceptable name.

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>