Issue #14264 has been reported by znz (Kazuhiro NISHIYAMA).

----------------------------------------
Bug #14264: RDoc comment of warn does not mention uplevel:
https://bugs.ruby-lang.org/issues/14264

* Author: znz (Kazuhiro NISHIYAMA)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.3: UNKNOWN, 2.4: UNKNOWN, 2.5: UNKNOWN
----------------------------------------
`Kernel#warn` support uplevel keyword argument since 2.5.0, but rdoc does not mention it.

https://github.com/ruby/ruby/blob/691b05e83c41d089c4f6c7a8bbac9dd63f36a144/error.c#L309-L325



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>