Issue #5455 has been updated by hsbt (Hiroshi SHIBATA).

Target version set to Next Major

We should warn to use `$SAFE = 1` at Ruby 2.6 for Ruby 3.0.

----------------------------------------
Feature #5455: $SAFE should be removed
https://bugs.ruby-lang.org/issues/5455#change-68322

* Author: kosaki (Motohiro KOSAKI)
* Status: Open
* Priority: Normal
* Assignee: hsbt (Hiroshi SHIBATA)
* Target version: Next Major
----------------------------------------
see

[ruby-dev:44554](http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-dev/44554)
[ruby-dev:44572](http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-dev/44572)



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>