Too late for 2.5, but I'll maintain and periodically rebase this
in hope it can be accepted for 2.6.  I've updated patches for
Thriber support against latest trunk (r61067)

    https://80x24.org/spew/20171207041831.29005-2-e / 80x24.org/raw
    https://80x24.org/spew/20171207041831.29005-3-e / 80x24.org/raw

Also available at the "thriber-r61067" branch on git://80x24.org/ruby

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>