Issue #14157 has been reported by al3550 (Alfonso Fernandez).

----------------------------------------
Bug #14157: You may have encountered a bug in the Ruby interpreter or extension libraries.
https://bugs.ruby-lang.org/issues/14157

* Author: al3550 (Alfonso Fernandez)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: ruby 2.4.2p198 (2017-09-14 revision 59899) [x64-mingw32]
* Backport: 2.3: UNKNOWN, 2.4: UNKNOWN
----------------------------------------
Logged into powershell. navigated to directory to run a newly installed version of Vagrant. Type in code Vagrant Up and get:
 [NOTE]
You may have encountered a bug in the Ruby interpreter or extension libraries.
Bug reports are welcome.
For details: http://www.ruby-lang.org/bugreport.html


This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>