Issue #13883 has been updated by duerst (Martin Drst).


This issue may have been fixed with https://svn.ruby-lang.org/cgi-bin/viewvc.cgi?view=revision&revision=60976. Nobu, please close if that's true.

----------------------------------------
Feature #13883: Change from gperf 3.0.4 to gperf 3.1
https://bugs.ruby-lang.org/issues/13883#change-68182

* Author: duerst (Martin Drst)
* Status: Open
* Priority: Normal
* Assignee: nobu (Nobuyoshi Nakada)
* Target version: 
----------------------------------------
There are several places in Ruby where gperf 3.0.4 is assumed.

The newest version of gperf is 3.1. In the long term, we should update Ruby so that it can be compiled with gperf 3.1.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>