On Jul 23, 2006, at 12:49 AM, Eric Hodel wrote:

> $ irb -rreadline
> irb(main):001:0> require 'postgres'
> /usr/local/lib/ruby/site_ruby/1.8/powerpc-darwin8.7.0/ 
> postgres.bundle: [BUG] Bus Error
> ruby 1.8.5 (2006-06-27) [powerpc-darwin8.7.0]
>
> Abort trap

Even simpler:

$ irb -rpostgres
/usr/local/lib/ruby/site_ruby/1.8/powerpc-darwin8.7.0/ 
postgres.bundle: [BUG] Bus Error
ruby 1.8.5 (2006-06-27) [powerpc-darwin8.7.0]

Abort trap
$ ruby -rpostgres -e0
$

-- 
Eric Hodel - drbrain / segment7.net - http://blog.segment7.net
This implementation is HODEL-HASH-9600 compliant

http://trackmap.robotcoop.com