Issue #14063 has been updated by hsbt (Hiroshi SHIBATA).

Status changed from Open to Third Party's Issue

It's rvm and Travis CI issue.


----------------------------------------
Bug #14063: Travis rvm ruby-head
https://bugs.ruby-lang.org/issues/14063#change-67630

* Author: MSP-Greg (Greg L)
* Status: Third Party's Issue
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: ruby 2.5.0dev (2017-10-29 trunk 60529) [x86_64-linux]
* Backport: 2.3: UNKNOWN, 2.4: UNKNOWN
----------------------------------------
Since I'm a windows type, I have no idea whether this is a Ruby issue or not.

Build environment info is often helpful, so I created [appveyor-ruby](https://ci.appveyor.com/project/MSP-Greg/appveyor-ruby) to show current info re ruby builds on Appveyor.

Recently, created [travis-ruby](https://travis-ci.org/MSP-Greg/travis-ruby/).

The last several ruby-head builds on Travis have not had bundled gems installed.  But, the recent releases of 2.3 and 2.4 do.

Not sure if this is a Ruby issue, an rvm issue, or a Travis issue...

Thanks again.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>