Hi,

In <Pine.LNX.4.64.0607212309290.30944 / localhost.localdomain>
  "Re: rss patch -- mostly doc, plus English adjustments." on Sat, 22 Jul 2006 12:11:27 +0900,
  Mathieu Bouchard <matju / artengine.ca> wrote:

> > I have an idea that renaming rightses to rights_values and
> > providing an alias rightses as rights_values. But I don't
> > like the name rights_values...
> 
> rights_list ? rights_set ? or some other name hinting about the nature of
> the containment.

It seems that rights_list is good name for me. If any other
ideas aren't came, I'll use rights_list.


Thanks,
--
kou