hsbt / ruby-lang.org wrote:
>   Removed files:
>     trunk/lib/ubygems.rb

We should never break users' shell scripts without warning.
How about we show deprecation warning in 2.x and only remove in 3.0?

Thanks.

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>