Hi,

In message "Re: [YAY] my sandboxing extension!!"
    on Thu, 20 Jul 2006 15:59:53 +0900, why the lucky stiff <ruby-core / whytheluckystiff.net> writes:

|And I take it back -- I'm very sorry.  I will need all of them, including
|rb_global_tbl in order to ensure that nothing from the top level comes back down
|into the most minimal sandbox.

I have just committed to 1.8 include making rb_global_tbl extern.

							matz.