colby / taplaboratories.com wrote:
> trunk is currently using `configure.in` - so i would like to
> propose we rename `configure.in` to be the preferred
> `configure.ac`. I think this is good and will help reduce
> confusion for anyone reading documentation for autoconf.

Sure, there should be no compatibility problems, even (though I
wish you had researched this yourself :).

We already depend on autoconf 2.67 (released 2010-07-21)
and autoconf itself renamed it's configure.in to configure.ac
way back on 2001-07-17 (commit f0478c4702efe203fc22617966c4e5b934b8a0dc).

So there's no compatibility problems to worry about.

cf.  git clone git://git.sv.gnu.org/autoconf

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>