Issue #13944 has been reported by MSP-Greg (Greg L).

----------------------------------------
Bug #13944: Appveyor fix GitHub PR 1708
https://bugs.ruby-lang.org/issues/13944

* Author: MSP-Greg (Greg L)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: ruby 2.5.0dev (2017-09-27 trunk 60046)...
* Backport: 2.2: UNKNOWN, 2.3: UNKNOWN, 2.4: UNKNOWN
----------------------------------------
Available at https://github.com/ruby/ruby/pull/1708

'Devkit' is use with RubyInstaller builds, but not with RubyInstaller2 builds.  On Appveyor, RubyInstaller2 builds are now being used for Ruby 2.4 forward.

So, removed DevKit from path and replaced with C:\msys64\mingw64\bin.

Download of zlib zip seems broken at SourceForge, replaced with download from https://zlib.net.

PR passed AV test.  Cancel Travis test?



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>