Issue #13918 has been updated by hsbt (Hiroshi SHIBATA).


I added workaround used http at r59964.

I will investigate this later.

----------------------------------------
Bug #13918: Appveyor failure - svn 59961 Use https instead of ftp for libffi downloading
https://bugs.ruby-lang.org/issues/13918#change-66756

* Author: MSP-Greg (Greg L)
* Status: Assigned
* Priority: Normal
* Assignee: hsbt (Hiroshi SHIBATA)
* Target version: 
* ruby -v: current trunk
* Backport: 2.2: UNKNOWN, 2.3: UNKNOWN, 2.4: UNKNOWN
----------------------------------------
See [PR 1702](https://github.com/ruby/ruby/pull/1702).

Builds previous to 2.4 don't have cert files, hence,  can't verify.

See [Appveyor Ruby & MinGW detail](https://ci.appveyor.com/project/MSP-Greg/appveyor-ruby), which has ruby info on 1.9 thru trunk (after package list)...

---Files--------------------------------
appveyor.yml.patch (305 Bytes)


-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>