hi,

is there any reason why the ffi library doesn't support loading
shared libraries with their versioned names?

currently on linux distributions that means installing the development
packages for the libraries. the python code for the nacl bindings e.g.
tries multiple version numbers in an attempt to load the correct
library which feels wrong as well.

    darix

-- 
          openSUSE - SUSE Linux is my linux
              openSUSE is good for you
                  www.opensuse.org

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>