Hi,

In message "Re: [ ruby-Bugs-5067 ] open-uri fails under multithreading"
    on Sat, 15 Jul 2006 22:39:06 +0900, nobu / ruby-lang.org writes:

|> > It seems a problem of "require".
|> 
|> Indeed.
|
|Sorry, it was insufficient.

Could you commit?

							matz.