Bugs item #5036, was opened at 2006-07-12 14:44
You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=1698&aid=5036&group_id=426

Category: Standard Library
Group: 1.8.4
Status: Open
Resolution: None
Priority: 3
Submitted By: Doug Holland (meldroc)
Assigned to: Nobody (None)
Summary: Please implement expect.rb for Windows Ruby

Initial Comment:
I've written a series of scripts on my Linux box at work that make extensive use of expect.rb in the standard Unix/Linux-based Ruby distribution.  When I tried moving these scripts over to a Windows machine, I found that Windows Ruby doesn't have expect.rb at all.

Adapting my scripts to not use expect.rb would be an exceptional pain.  Please implement expect.rb for Windows Ruby.

----------------------------------------------------------------------

You can respond by visiting: 
http://rubyforge.org/tracker/?func=detail&atid=1698&aid=5036&group_id=426