Hi,

In message "Re: merge to 1.8?"
    on Sun, 9 Jul 2006 08:33:16 +0900, Ryan Davis <ryand-ruby / zenspider.com> writes:

|I'd like permission to merge these changes to 1.8. I can't test the  
|parse_f95.rb changes, but everything else is fairly simple.

I think they are OK.  Go ahead please.

							matz.