Issue #9001 has been updated by shyouhei (Shyouhei Urabe).


AFAIK nokogiri depends external libraries which is not a good property to introduce.

In the first place do we want standard libraries today?  In this age of rubygems and bundler?

----------------------------------------
Feature #9001: Please package better standard library
https://bugs.ruby-lang.org/issues/9001#change-65339

* Author: windwiny (wind winy)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: Next Major
----------------------------------------
Please package better alternative to the standard library

irb->pry,  
rexml->nokogiri, 
fiddle->ffi, ..

just mean include more better gem to standard install,
and use rubygem upgrade.

Ruby is designed to make programmers happy.

some people agree ? 




-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>