Hello, I noticed this 403 was problam, again; since I maintain
a comment in some of my code pointing to:

	https://bugs.ruby-lang.org/issues/4338

I also notice some issues don't seem to get archived on
web.archive.org, not sure why...

Also, https://bugs.ruby-lang.org/robots.txt is served with
"Content-Type: text/html" when it should text/plain; maybe that
throws off some bots.

Thanks in advance for looking into this.

SHIBATA Hiroshi <shibata.hiroshi / gmail.com> wrote:
> Eric Wong <normalperson / yhbt.net> wrote:
> > For example, old links like:
> >
> >         http://redmine.ruby-lang.org/issues/show/2962
> >         http://redmine.ruby-lang.org/issues/show/4338
> >
> > do not work anymore and give me 404 (they used to redirect to
> > to "https://bugs.ruby-lang.org").
> >
> > When I try updating to "https://bugs.ruby-lang.org",
> >
> >         https://bugs.ruby-lang.org/issues/2962
> >         https://bugs.ruby-lang.org/issues/4338
> >
> 
> It's feature changes in redmine 3. /issues/show/:id is only works redmine 2.
> I'm going to implement to redirection this.
> 
> > It gives 403 errors, even if I am logged in (as normalperson).
> > Newer bugs do not seem to exhibit this problem, and I can
> > view https://bugs.ruby-lang.org/issues/10831 without logging in.
> >
> > What is happening here?  Thanks.
> 
> because these project is archived, I unlocked their.
> 
> -- 
> SHIBATA Hiroshi shibata.hiroshi / gmail.com
> http://www.hsbt.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>