Issue #13322 has been updated by naruse (Yui NARUSE).

Backport changed from 2.2: DONTNEED, 2.3: DONTNEED, 2.4: REQUIRED to 2.2: DONTNEED, 2.3: DONTNEED, 2.4: DONE

ruby_2_4 r58001 merged revision(s) 57523,57998.

----------------------------------------
Bug #13322: Backport rubygems-2.6.11 for Ruby 2.4.1
https://bugs.ruby-lang.org/issues/13322#change-63640

* Author: hsbt (Hiroshi SHIBATA)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.2: DONTNEED, 2.3: DONTNEED, 2.4: DONE
----------------------------------------
rubygems-2.6.10 has a regression for installation of a beta version.

https://github.com/rubygems/rubygems/pull/1856

I created patch for above issue for ruby_2_4 branch.

---Files--------------------------------
rubygems-2610-2611.patch (18.3 KB)


-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>