Issue #13086 has been reported by Tim Morgan.

----------------------------------------
Bug #13086: /usr/lib/ruby/1.9.1/rubygems/custom_require.rb:36: [BUG] Segmentation fault
https://bugs.ruby-lang.org/issues/13086

* Author: Tim Morgan
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.2: UNKNOWN, 2.3: UNKNOWN, 2.4: UNKNOWN
----------------------------------------
require 'nokogiri'

at first, it worked ok, but as I reload my script, I encounter the SegFault.
could be an issue in the code behind nokogiri ?




-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>