Issue #13068 has been reported by Nobuyoshi Nakada.

----------------------------------------
Bug #13068: VC6 compilation failures
https://bugs.ruby-lang.org/issues/13068

* Author: Nobuyoshi Nakada
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONTNEED, 2.4: REQUIRED
----------------------------------------
2.4.0 fails to compile on VC6.
Please backport r57173..r57175.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>