Issue #13046 has been updated by Shyouhei Urabe.

Status changed from Open to Closed

I see.  Closing for now.  Tell us when you see this again.

----------------------------------------
Bug #13046: make -j fails when --enable-install-capi is specified to configure
https://bugs.ruby-lang.org/issues/13046#change-62094

* Author: Steve Wills
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.1: UNKNOWN, 2.2: UNKNOWN, 2.3: UNKNOWN
----------------------------------------
When ruby is configured with the --enable-install-capi flag, the build will fail if make -j is used because the build tries to generate docs for objects that don't exist yet.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>