Issue #12326 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.1: DONTNEED, 2.2: DONTNEED, 2.3: REQUIRED to 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE

ruby_2_3 r56003 merged revision(s) 53707,53708,53709,53712,53777,53781.

----------------------------------------
Bug #12326: Update rubygems to 2.5.2 in ruby_2_3
https://bugs.ruby-lang.org/issues/12326#change-60269

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: Tomoyuki Chikanaga
* ruby -v: ruby 2.3.1p112 (2016-04-26 revision 54768)
* Backport: 2.1: DONTNEED, 2.2: DONTNEED, 2.3: DONE
----------------------------------------
This is a ticket for ruby_2_3 stable branch maintainance. Not about issues on trunk.

There's an issue about gem install package on rubygems 2.5.1.

https://github.com/rubygems/rubygems/issues/1448

Upgrade rubygems to 2.5.2 in ruby_2_3 branch.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>