Issue #12557 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.1: REQUIRED, 2.2: DONE, 2.3: REQUIRED to 2.1: REQUIRED, 2.2: DONE, 2.3: DONE

ruby_2_3 r55912 merged revision(s) 55581,55582,55880.

----------------------------------------
Bug #12557: backport r55581 (Net::HTTP should raise error when CR/LF in a request line)
https://bugs.ruby-lang.org/issues/12557#change-60114

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: Shugo Maeda
* ruby -v: -
* Backport: 2.1: REQUIRED, 2.2: DONE, 2.3: DONE
----------------------------------------
This is a ticket for backport management. The issue was already fixed on trunk.
Let's treat r55581 and r55582 as a bugfix and backport into stable branches.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>