Issue #12513 has been reported by Martin Drst.

----------------------------------------
Feature #12513: Update Unicode data to Unicode Version 9.0
https://bugs.ruby-lang.org/issues/12513

* Author: Martin Drst
* Status: Open
* Priority: Normal
* Assignee: Martin Drst
----------------------------------------
Unicode 9.0 was just published yesterday (see 
http://blog.unicode.org/2016/06/announcing-unicode-standard-version-90.html).
Ruby should be updated to this newest version of Unicode. 
For details, please see http://unicode.org/versions/Unicode9.0.0/, including http://unicode.org/versions/Unicode9.0.0/#Migration.

[I may use this issue as a summary issue; in that case I'll create sub-issues for particular tasks.]



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>