Issue #12102 has been reported by Ralph Azucena.

----------------------------------------
Bug #12102: Ruby Interpreter or extension library
https://bugs.ruby-lang.org/issues/12102

* Author: Ralph Azucena
* Status: Open
* Priority: Normal
* Assignee: 
* ruby -v: 2.3.0
* Backport: 2.0.0: UNKNOWN, 2.1: UNKNOWN, 2.2: UNKNOWN, 2.3: UNKNOWN
----------------------------------------
I don't really know what the problem is so please bear with me and I apologize in advance...

I encountered this issue after installing a gem in our production application. 
The gem is called 'stripe-ruby-mock' and I believe it is the reason for the crash that I have encountered.

Please feel free to contact me if you need extra information or flame me for not providing anything useful.

---Files--------------------------------
ruby_2016-02-22-112313_Ralphs-MacBook-Pro.crash (39.6 KB)


-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>