Issue #11838 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE

Backported into `ruby_2_2` branch at r53896.

----------------------------------------
Bug #11838: Please backport r52883, r52884, r53046, r53198
https://bugs.ruby-lang.org/issues/11838#change-57084

* Author: Martin Drst
* Status: Closed
* Priority: Normal
* Assignee: Tomoyuki Chikanaga
* ruby -v: 
* Backport: 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE
----------------------------------------
These are straightforward bug fixes. Please backport, thanks!



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>