Issue #11366 has been updated by Usaku NAKAMURA.

Backport changed from 2.0.0: UNKNOWN, 2.1: REQUIRED, 2.2: DONE to 2.0.0: UNKNOWN, 2.1: DONE, 2.2: DONE

ruby_2_1 r52638 merged revision(s) 51569,51649.

----------------------------------------
Bug #11366: Don't force SSLv3 in test, as it is insecure and may not be supported
https://bugs.ruby-lang.org/issues/11366#change-54933

* Author: Jeremy Evans
* Status: Closed
* Priority: Normal
* Assignee: 
* ruby -v: ruby 2.3.0dev (2015-07-16 openbsd 51261) [x86_64-openbsd]
* Backport: 2.0.0: UNKNOWN, 2.1: DONE, 2.2: DONE
----------------------------------------
LibreSSL disables SSLv3 by default, and there's no reason this code
should require SSLv3.

---Files--------------------------------
0004-Don-t-force-SSLv3-in-test-as-it-is-insecure-and-may-.patch (932 Bytes)


-- 
https://bugs.ruby-lang.org/