SASADA Koichi <ko1 / atdot.net> wrote:
> On 2015/11/13 13:18, Eric Wong wrote:
> >  benchmark/bm_accept_nonblock.rb  |  17 ++
> >  benchmark/bm_connect_nonblock.rb |  18 ++
> >  benchmark/bm_recvmsg_nonblock.rb |  16 ++
> >  benchmark/bm_sendmsg_nonblock.rb |  16 ++
> 
> could you consider to add some prefix like "bm_io" prefix?
> We can understand what purpose is.

Ah, sorry, I was actually going to remove those before committing and
only leave the code in the commit message.  I don't want to cause
portability problems for people running the suite.