matz / ruby-lang.org wrote:
> I am OK with the change.  I don't really like something like
> __read_nonblock, but acceptable.

OK, committed as r52541 for now.  I don't have a better idea
for hiding other than private + "__" prefix...

Will followup with other IO/Socket/SSL methods