hsbt / ruby-lang.org wrote:
>     * lib/rubygems: Update to RubyGems HEAD(fe61e4c112).
>       this version contains new feature that warn invalid SPDX license

RubyGems does not accept '+' suffix as allowed by
http://spdx.org/licenses for "or later" clause.

With "GPL-2.0+", I get:

WARNING:  WARNING: license value 'GPL-2.0+' is invalid.  Use a license
identifier from
http://spdx.org/licenses or 'Nonstandard' for a nonstandard license.

I'm not touching a proprietary bug report interface,
so forwarding this to upstream would be appreciated.
Thanks.

Side note:

  I also have software under the old Ruby (<= 1.9.2)
  license (with GPL option) which matches the text in

	http://spdx.org/licenses/Ruby.html#licenseText

  But the link on that spdx.org page also points to
  http://www.ruby-lang.org/en/LICENSE.txt and that is
  points to the new BSD-2-Clause (which I cannot
  relicense my project to).  So I'm a little nervous
  about declaring "Ruby" as a license option in the
  gemspec nowadays.