------art_51373_9762255.1135885224313
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

On 12/29/05, noreply / rubyforge.org <noreply / rubyforge.org> wrote:
>
> Bugs item #3146, was opened at 2005-12-29 12:43
> You can respond by visiting:
> http://rubyforge.org/tracker/?func=detail&atid=1698&aid=3146&group_id=426
>
> Category: Standard Library
> Group: None
> Status: Open
> Resolution: None
> Priority: 3
> Submitted By: Bill Walton (bill_walton)
> Assigned to: Nobody (None)
> Summary: Rails installation complete?
>
> Initial Comment:
> I've just begun getting started with Ruby on Rails (on Win2K) and found
> that the install generates a much different set of responses than I expected
> based on the "Rolling with Ruby on Rails" article by Hibbs.
>
> Specifically,  I got the following response to "C:\WINNT\system32>gem
> install rails --remote"
>
> <begin system output>
>
> C:\WINNT\system32>"c:\ruby\bin\ruby.exe" "c:\ruby\bin\gem" install rails
> --remote
> Attempting remote installation of 'rails'
> Updating Gem source index for: http://gems.rubyforge.org
> Successfully installed rails_analyzer_tools, version 1.1.0
> Installing RDoc documentation for rails_analyzer_tools-1.1.0...
>
> C:\WINNT\system32>
>
> <end system output>
>
> The Hibbs article said I'd be prompted to answer a number of questions.  I
> wasn't prompted for any input at all.
>
> Am I good to go?  Or do I need to do something differently?
>
> Thanks,
> Bill
>
> ----------------------------------------------------------------------
>
> You can respond by visiting:
> http://rubyforge.org/tracker/?func=detail&atid=1698&aid=3146&group_id=426
>
> looks as if rubygems picked up rails_analyzer_tools instead of rails.

------art_51373_9762255.1135885224313--