Hi,

	because Ruby 1.8 is comming and OpenSSL 0.9.7 is now default in Debian 
(Unstable), maybe it's time to announce

	OpenSSL for Ruby 2.

	This ext. is made (only) for Ruby >= 1.8 and OpenSSL >= 0.9.7.

	If somebody wants to test it, I'd appreciate it!

	You can d/l it from CVS.

cvs -d:pserver:anoncvs / subversions.gnu.org:/cvsroot/rubypki login
cvs -z3 -d:pserver:anoncvs / subversions.gnu.org:/cvsroot/rubypki co ossl2

	Enjoy.

		Michal