Issue #11198 has been updated by Usaku NAKAMURA.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: DONE, 2.2: REQUIRED

ruby_2_1 r50809 merged revision(s) 50685.

----------------------------------------
Bug #11198: [PATCH] ext/socket/ancdata.c: use RB_GC_GUARD instead of volatile
https://bugs.ruby-lang.org/issues/11198#change-52802

* Author: Eric Wong
* Status: Closed
* Priority: Normal
* Assignee: Eric Wong
* ruby -v: 
* Backport: 2.0.0: REQUIRED, 2.1: DONE, 2.2: REQUIRED
----------------------------------------
See doc/extension.rdoc for explanation or r50646


---Files--------------------------------
0001-ext-socket-ancdata.c-use-RB_GC_GUARD-instead-of-vola.patch (1.1 KB)


-- 
https://bugs.ruby-lang.org/