matz / ruby-lang.org wrote:
> I am OK with this change. Does anyone else have opinon on this?
> E.g. compatibility issue?

I don't use CMath, but I suggest a deprecation period since it appears
this is a public API.  We should never break public API without adequate
warning.

Maybe:
1. deprecate at 2.3.0
2. remove when 2.3 branch is EOL for backports/releases