Issue #11082 has been reported by Hiroshi SHIBATA.

----------------------------------------
Feature #11082: Remove condition of RUBY_VERSION < 1.9
https://bugs.ruby-lang.org/issues/11082

* Author: Hiroshi SHIBATA
* Status: Open
* Priority: Normal
* Assignee: Akira Tanaka
----------------------------------------
I found needless condition at pathname.rb
Ruby trunk should support only latest version of ruby :)

---Files--------------------------------
pathname.rb.patch (617 Bytes)


-- 
https://bugs.ruby-lang.org/