Issue #9591 has been updated by Usaku NAKAMURA.

Backport changed from 1.9.3: DONTNEED, 2.0.0: DONE, 2.1: REQUIRED to 1.9.3: DONTNEED, 2.0.0: REQUIRED, 2.1: DONE

----------------------------------------
Bug #9591: io-console versioning
https://bugs.ruby-lang.org/issues/9591#change-52046

* Author: Vit Ondruch
* Status: Closed
* Priority: Normal
* Assignee: Nobuyoshi Nakada
* ruby -v: ruby 2.1.1p76 (2014-02-24 revision 45161) [x86_64-linux]
* Backport: 1.9.3: DONTNEED, 2.0.0: REQUIRED, 2.1: DONE
----------------------------------------
io-console has changed between 2.1.0 and 2.1.1 [1] so it should be reflected in its version number.


[1] https://github.com/ruby/ruby/compare/v2_1_0...v2_1_1#diff-16



-- 
https://bugs.ruby-lang.org/