Hi,

At Sun, 4 Dec 2005 01:38:26 +0900,
kero / chello.nl wrote in [ruby-core:06823]:
> If I assume I'm having no/wrong library for something here (I have no
> experience with iconv/uconv/japanese), then Ruby on hp-ux 11 seems to do
> quite well.

The patch in [ruby-core:06521] would help you?

-- 
Nobu Nakada