Issue #10813 has been updated by Yui NARUSE.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE

ruby_2_2 r49578 merged revision(s) 49452.

----------------------------------------
Bug #10813: Fix intermittent SIGBUS on Linux (fixed at r49452)
https://bugs.ruby-lang.org/issues/10813#change-51474

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: Nobuyoshi Nakada
* ruby -v: -
* Backport: 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: DONE
----------------------------------------
This ticket is only for backport management.

I didn't confirm this can be backported into each branch. But I'll fill `REQUIRED` in `Backport` field mainly for the health of RubyCI.

ref. https://github.com/ruby/ruby/pull/822




-- 
https://bugs.ruby-lang.org/