Issue #10814 has been updated by Tomoyuki Chikanaga.

Backport changed from 2.0.0: REQUIRED, 2.1: REQUIRED, 2.2: REQUIRED to 2.0.0: REQUIRED, 2.1: DONE, 2.2: REQUIRED

Backported into ruby_2_1 at r49467.

----------------------------------------
Bug #10814: SIGBUS by stack overflow on Funtoo (fixed at r49463)
https://bugs.ruby-lang.org/issues/10814#change-51327

* Author: Tomoyuki Chikanaga
* Status: Closed
* Priority: Normal
* Assignee: Nobuyoshi Nakada
* ruby -v: -
* Backport: 2.0.0: REQUIRED, 2.1: DONE, 2.2: REQUIRED
----------------------------------------
This ticket is only for backport management.

I didn't confirm this change can be backported into each branch, but this seems fix [BUG] in chkbuild on Funtoo.



-- 
https://bugs.ruby-lang.org/