Issue #10757 has been updated by Nobuyoshi Nakada.


Why `build-dep ruby1.9.1`?
Debian seems having `ruby2.1`.

----------------------------------------
Misc #10757: Vagrant environment for MRI contributors
https://bugs.ruby-lang.org/issues/10757#change-51089

* Author: Anthony Crumley
* Status: Open
* Priority: Normal
* Assignee: 
----------------------------------------
This patch includes a Vagrant file that will quickly and easily setup a development environment for MRI contributors.  Following are some benefits of having a vagrant setup for contributors.

* Increase the number of contributors by making it easier to get started.
* Easy setup for someone that wants to contribute to the Ruby test suite but does not really want to become a C developer.  (This is my personal motivation)
* A canonical environment to create and work through issues on.

---Files--------------------------------
vagrant.patch (4.12 KB)


-- 
https://bugs.ruby-lang.org/