Hugh Sasse wrote:
> On Thu, 3 Nov 2005, Daniel Berger wrote:
> 
> 
>>Hi all,
>>
>>Solaris 10
>>gcc 3.4.4
>>
>>Here's the latest round of warnings from 1.8.4 p1, excluding the "suggested
>>parantheses" and "type punned pointer" warnings:
>>
>># Make warnings
>>make: Warning: Illegal dependency list for target `.DEFAULT'
> 
> 
> Which make are you using?  (Sun, GNU, ...)

Sun.

> which ld?

Sun.

djberge@~-866>ld -V
ld: Software Generation Utilities - Solaris Link Editors: 5.10-1.479

>># More on the make warning, from the make man page:
>>.DEFAULT:               If it has an entry in the  makefile,
>>
> 
> 
> Do you have a script to collect, and collate, this information?

No.  I'm not sure what you mean.

> I don't mind reproducing this for
> 
> gcc (GCC) 3.4.3
> GNU Make version 3.79.1, by Richard Stallman and Roland McGrath.
> Built for sparc-sun-solaris2.9
> 
> if that would help.  
> 
>>Regards,
>>
>>Dan
>>
> 
>         Hugh

Regards,

Dan