Hi,

In message "Re: [patch] doc/NEWS"
    on 02/12/17, Yukihiro Matsumoto <matz / ruby-lang.org> writes:

||When a.b= is defined, defined?(a.b = 1) should be "method" or
||"assignment"?
|
|Hmm, I guess it should be "method".  Oh, we should fix []= too.

I changed my mind.  It should be "assignment".  Commit the fix above.
I will fix []= part.

							matz.