Hi,

In message "Re: [patch] doc/NEWS"
    on 02/12/17, nobu.nokada / softhome.net <nobu.nokada / softhome.net> writes:

|> |If an assignment method which doesn't return an argument is not
|> |intuitive, why don't ruby force it?
|> 
|> Agreed.  Last time I thought that, I was too lazy to modify compiler
|> itself, and then forgot.  I will fix it someday.
|
|Is it better to define NODE_ASGN?

Yes, I'd name it NODE_ATTRSET...oops, we already have that one.
How about NODE_ATTRASGN?

							matz.