Issue #10122 has been reported by Anu V.

----------------------------------------
Bug #10122: Wrong message when removing ruby1.8 version
https://bugs.ruby-lang.org/issues/10122

* Author: Anu V
* Status: Open
* Priority: Normal
* Assignee: 
* Category: 
* Target version: 
* ruby -v: 1.8
* Backport: 2.0.0: UNKNOWN, 2.1: UNKNOWN
----------------------------------------
When the ruby1.8 version is uninstalled using apt-get remove ruby1.8, version ruby1.9.3 gets installed automatically. But during this process the message shows installing ruby 1.9.1, which is wrong. 



-- 
https://bugs.ruby-lang.org/