Issue #9897 has been reported by Juergen Daubert.

----------------------------------------
Bug #9897: Build fails for fiddle with libffi version 3.1
https://bugs.ruby-lang.org/issues/9897

* Author: Juergen Daubert
* Status: Open
* Priority: Normal
* Assignee: Nobuyoshi Nakada
* Category: build
* Target version: next minor
* ruby -v: ruby 2.1.2p95 (2014-05-08 revision 45877) [x86_64-linux]
* Backport: 2.0.0: UNKNOWN, 2.1: UNKNOWN
----------------------------------------
ext/fiddle/extconf.rb expects a 3-digit version string from the libffi pkg-config.
Latest libffi is version 3.1 and building of fiddle fails because version is only 2-digit.



-- 
https://bugs.ruby-lang.org/