Issue #9152 has been updated by Yui NARUSE.

Backport changed from 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: REQUIRED to 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: DONE

r45112

----------------------------------------
Bug #9152: Relic documentation in lib/xmlrpc/client.rb
https://bugs.ruby-lang.org/issues/9152#change-45382

* Author: Giorgos Tsiftsis
* Status: Closed
* Priority: Normal
* Assignee: Zachary Scott
* Category: doc
* Target version: 
* ruby -v: 2.0.0
* Backport: 1.9.3: REQUIRED, 2.0.0: DONE, 2.1: DONE
----------------------------------------
In line 80 
# Note, that you need the SSL package from RAA installed.

I could provide a fix but I am not sure exactly about the solution.



-- 
http://bugs.ruby-lang.org/