Issue #9364 has been updated by Yui NARUSE.

Backport changed from 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: REQUIRED to 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: DONE

----------------------------------------
Bug #9364: Documentation for curses library still listed under standard library
https://bugs.ruby-lang.org/issues/9364#change-45338

* Author: siep korteling
* Status: Closed
* Priority: Normal
* Assignee: Zachary Scott
* Category: doc
* Target version: 
* ruby -v: ruby 2.1.0p0 (2013-12-25 revision 44422)
* Backport: 1.9.3: DONTNEED, 2.0.0: DONTNEED, 2.1: DONE
----------------------------------------
The documentation for curses library is still listed under standard library, however curses is removed from standard lib in 2.1.0



-- 
http://bugs.ruby-lang.org/